D-Link DIR-850L – Unauthenticated OS Command Execution Vulnerability RCE Router

By | November 29, 2017

D-Link DIR-850L suffers from a serious vulnerability allowing for OS command execution, if you have this version of D-Link it is highly recommended that you upgrade the firmware immediately and firewall off all access to this device. This will not help you prevent insider threats but will stop the masses from locating and owning your network.

There is already a working exploit for this vulnerability in metasploit so act now!

 

EDB-ID: 43143 Author: Metasploit Published: 2017-11-14
CVE: N/A Type: Remote Platform: Linux_MIPS
Aliases: N/A Advisory/Source: Link Tags: Metasploit Framework (MSF)
E-DB Verified: Verified Exploit: Download Exploit Code Download / View Raw Vulnerable App: N/A
Share Button

Leave a Reply

Your email address will not be published. Required fields are marked *